Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 22, 2024 - 04:00 CEST
Scheduled
CSS-600 Mulighet for innlesning av aktører med VIsma Business EDI Filer CSS-602: Smooth Dataexport: Mulighet for eksport av systemtabeller CSS-601: Smooth Dataexport: Håndtering av timeout
Posted Oct 21, 2024 - 22:46 CEST
This scheduled maintenance affected: CC Portal API.